Yamaha Grizzly Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
So I have a problem with my grizzly 600. Every time I turn on the ignition key the starter engages automatically without the start button being pushed. I've disconnected the start button ton see if it was stuck but I had the same problem. Now I just installed a new relay today and same thing. It's starting to frustrate me because I've looked at all the wires and haven't found any exposed. Nothing's being pinched. What could be causing this? How is it getting power to the starter just by turning the key? Battery is well charged.
 

·
Registered
Joined
·
2 Posts
So I have a problem with my grizzly 600. Every time I turn on the ignition key the starter engages automatically without the start button being pushed. I've disconnected the start button ton see if it was stuck but I had the same problem. Now I just installed a new relay today and same thing. It's starting to frustrate me because I've looked at all the wires and haven't found any exposed. Nothing's being pinched. What could be causing this? How is it getting power to the starter just by turning the key? Battery is well charged.
 

·
Registered
Joined
·
2 Posts
I had the same problem today. oil temp light came on and stayed on. would also start when in forward or reverse if pulling left brake lever in. took off seat, started looking. Found what looks like main wiring harness had drooped down onto heat shield of exhaust pipe where it started to melt thru. pulled it off,zip tied it up, all problems solved :)
 
1 - 3 of 3 Posts
Top