Yamaha Grizzly Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi!

First I want to say this is a nice site you guys/gals have.

I just bought a new 05 S.E. Grizz and have a problem. I havent even really ridden it yet except around the yard(6 miles on it). Anyway...yesterday I was putting around breaking it in a tad and testing everything out...when I engaged the Diff Lock. After making sure it worked I then pressed the button back in on the Diff Lock...but the light stayed on and also the diff is still locked.

I then flipped the gate back and took it out of 4x4. Still light stayed lit and the diff is still locked. It was kinda nasty outside and I didnt wanna ruin the yard so I parked it.

Today I went out and took it down the street....hoping that if I got it up to speed and slightly swerved to and fro it would unlock. Well it didnt!

Anyone have any similar instances with their diff lock staying locked? Hopefully it is something I am not doing right rather than a defective part. So hopefully someone will chime in here b4 I embarrass myself when I show up first thing in the morning at my dealer!

Thanks in advance for any and all responses!

PS. I engaged the diff lock when I was sitting still and in Neutral. I also "tried" to disengage it the same way.

I have checked tha 4x4 fuse and its good. The only thing left that I can think of is one of the 3 solenoids, the button switch on the bars itself, or the lock actuator in the differential? I assume that the each differential has a lock actuator so whats tha chances that both would stay locked in?...leaving me to think its the solenoid or the switch itself.

again...Thanks!
 

·
Registered
Joined
·
2,333 Posts
Welcome to the site SpeedDemon, it is a great site full of useful info. I use about 3 or 4 other sites but this is has been the best for the info i was looking for! I definatley don't think it is anything that you have done? Sounds like a problem for the dealer to look at? Mine is fairly new as well (9.5hrs)and I did the same type of testing break in like you and never had a problem? take it to the dealer and let them figure it out under waranty. Probably something simple that they should be able to handle? My gas gauge was working when i brought mine home and i was confused like you, i checked the basics and thought screw this, it is under warranty! It was defect in the wiring some where and had it fixed in under a 1/2 hour. Good luck, you are gonna love the Grizz, awesome bike, still amazes me!!...Irv
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Thanks for the quick response Irv!

I WILL be taking it back to them first thing in the morning. It is just my luck ya know. I put a deposit on one almost 3 weeks ago. I really liked the Black S.E. but I was leary of the paint wear. So I ordered a Blue one (my dealer was sold out of his allocation at the time)

Anyway...he said that he would be getting me one in the following Saturday. So Saturday rolls around and no Grizz...LOL. Well on the following Wed my dealer calls and says that he just recieved his truck from Yamaha the day b4 and no Grizz's of ANY color came in.

So he located me 2 from other dealers closeby. Green one and Black S.E. one. Well it wasnt a hard choice to make. I really fell in love with the black ones from the first time I seen them on the net (just leary of paint ya know)

So he got it in for me that day....is a bad thing to buy a new toy on a Wed ya know....being a working person and all. But really it worked out. Cuz if I had been out on the trails...40 miles from home and the diff lock wouldnt unlock...I would of been ONE P'd OFF DUDE!

Well thanks for listening to my rant! I will be sure to visit this site often. And will report back in this thread when they fix it tomorrow. Also I run an ATV site myself. Its not a Grizz Only site...but maybe some of you that read this will want to check it out too. Its http://www.atvalliance.com

Thanks!
 

·
Registered
Joined
·
45 Posts
sometimes mine is a pain to get back out of diff lock. sometimes i will have to put it in reverse and it comes right out, maybe it will work for you and maybe not.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
jimschevey,

after making my last post I was on the phone with a friend and he said the same thing about reverse. So I went outside and tried just that.

Drove it in reverse for several hundred feet swerving left to right to left etc etc etc.

Still wouldnt come out. So Im loading it up in a just a lil-while to take it back to dealer.

I'll post back when I get it back from them and update this thread.

Thanks!
 

·
Registered
Joined
·
21 Posts
I don't know if you have a problem or not. My 02 never just comes out of diff lock if you just turn the button off. Someone on the list suggested to hit the brakes and this seems to help in the right circumstances. I need and use the front lock quite frequintly to come up out of our creek bed and don't really need it anymore once I'm about half way up the hill but if I turn it off, it won't come out when I'm under a load still climbing. What works for me so far is to accelerate a little and let off on the throttle while going straight and then tap/lightly pump the brakes. Since Ive used this method, Ive never had another problem. Don't know if there all like that but thats what works for me and I'm sticking to it...Bryan
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
Bryan...

I took it back to the dealer yesterday. They tested the circuit and found out it to be a faulty servo unit.

I had tried exectly what you described with no result. Talked to the service tech at the dealer and he said he tried several methods b4 even testing the circuit(thinking it would pop out of LOCK like you and others described)...with no result as well.

The part will be in Thursday so I will be in business for the weekend!

Everyone.....thanks for taking the time to reply to my question.
 

·
Premium Member
Joined
·
798 Posts
Well I guess im a little late to this thread but just wanted to also tell you welcome to the site SpeedDemon. Glade to hear they found the problem.

Mike
 

·
Registered
Joined
·
2,333 Posts
Glad everything worked out speeddemon! Now you can go and have some fun! Watch out for that black paint job though!! LMAO.........Irv
 

·
Registered
Joined
·
4 Posts
I just started a similar problem with my 03. The 4 wheel drive light will not go out, although the locker will disengage. It all started about two weeks ago when I busted a front axle. After ripping that out and replacing it I noticed that the actual front drive shaft seems to be coming out of the transmission. I can see about 1/2" of spline. Is this normal? I can push it in about 1/4" but there is a spring behind it that pushes it back. Any suggestions would be helpful.
 

·
Registered
Joined
·
1,337 Posts
I had mine stay in 4WD for a while. Check the manual out, has a section where you connect a battery directly to the servo and it clicks out, that simple. I think its a voltage issue. Never happened again!
 
1 - 11 of 11 Posts
Top