Yamaha Grizzly Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2,333 Posts
Discussion Starter #1
I was in some fairly deep water today, nothing really over the tires and all was good until the last hole I went in? It started missing, spittering and sputtering like crazy, I thought it wasn't going to make it out of the hole? I have dielectric greased everywhere, servo's, fuses, battery just about everywhere? I was in 4 wheel diff lock at the time and I have read about this before so that is why I put the dielectric grease everywhere.
Any ideas what could be causing this? Did I not use enough dielectric grease? does it wash out after a period of time? Any ideas on what else could be getting wet? Any help/assistance would be greatly appreciated........Irv
 

·
Registered
Joined
·
462 Posts
sometimes steam off of the exaust gets sucked into the intake ,which basically chokes the engine

also make sure your sparkplug wire boot is seated all the way on,,,i think its 2 snaps
 

·
Registered
Joined
·
2,333 Posts
Discussion Starter #3
Thanks Hoo, I knew that too but I never even thought of that yesterday? I guess I was thinking after I put the dielectric grease everywhere that I wouldn't have that problem anymore? I may try and put the air box snorkle between the seat and gas tank? I have seen it done but never tried it....Irv
 

·
Premium Member
Joined
·
798 Posts
That what it sounds like to me also steam getting sucked into the intake. Do the snorkle mod you are talking about and should not have any more issues.

Another option I have seen is to put holes in the tank plastic by the seat and let some of the steam get out that way. Just another option.

Mike
 
1 - 4 of 4 Posts
Top