Yamaha Grizzly Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
289 Posts
Discussion Starter #1
I have read a few threads about the griz using oil, I know mine does, has since I bought it, 4300 miles on it now and it hasn't gotten any worse, but it hasn't gotten any better either, still uses some oil, not a lot but I am not use to having to add oil to the other machines that I have had. Starts good and runs good, never have had the engine temp. light come on so it hasn't been run hot, anybody else have this same thing, is it a characteristic of the griz?
 

·
Registered
Joined
·
701 Posts
It's gotta be. Mine only has 310 miles on it and I noticed I had to add a small amount of oil. But it runs starts and rides like new.
 

·
Registered
Joined
·
462 Posts
by the time i need to change the oil,it isnt at full anymore,but it isnt at the add mark either
 

·
Registered
Joined
·
289 Posts
Discussion Starter #6
Rob, Hoop, doolin, jim what kind of oil are you running in your griz. I asked a wrench at the yammy shop today when I picked up my tires about the oil consumption, he told me that Yamaha doesn't recommend full synthetic, which I have run since the first oil change at 200 miles. He said People aren't checking their oil and running them low and damaging the engine. He told me that his griz has over 4 grand on the odometer and he uses a semi synthetic 20W50 made by belray and it cut his oil consumption down quite a bit. Said that the griz will use some oil always, doesn't smoke, but uses it. All of the guys that he rides with that have grizzly's experience the consumption issue. Your thoughts are appreciated. Danny
 

·
Registered
Joined
·
2,333 Posts
Old post but mine just started using oil too!! I have only 1100 KM"s(800miles) and of course no warranty! I broke it in by the book and do regular oil changes as well as all other maintenance. I wouldn't be pissed off if I had knowingly abused the grizz but this bike has been meticulous maintaine(spelling) since new. Always changed oil/filter before recommended interval, air filter regularily, sometimes more depending on the dust conditions. Has anybody heard of any type of up-date, recall from Yamaha? I am going to try Yamalube again and see what happens? I am running Amsoil full synthetic now. The bike starts and runs great but I don't want to be adding oil after every ride either! I went for a 50 km ride yesterday and it is down slightly and we were going fairly easy. Any info would be greatly appreciated.........Irv
 

·
Premium Member
Joined
·
786 Posts
Irv,, I also broke mine in by the book and it has never been ridden hard,,, mostly just farm work,,, Have used yamalube since day one,,,, ,,,, and it uses oil also,, I have no ideal where it goes.. the plug looks good,, it starts as soon as you hit the starter, doesnt smoke on startup or while running,,,but will use oil,,, if it wasnt for this site I would be worried but it seems like most are doing it,,,it runs great so I just dont take out with out checking the oil,,,,,, I asked my dealer about it and he said he never heard of a grizzly using oil but I think he was pissed because I bought the extended warrenty somewhere else,,,,,,,, ,,,, let us know what you find on any type of update or recall,,,,,,,,,,,,,,,,, ,,,,, cg
 

·
Registered
Joined
·
2,333 Posts
Thanks CG, I have heard lots say theirs use oil too, a guy on another forum got an updated ring from Yamaha under warranty so I am going to look into that. So far it has only been down a little and hopefully it doesn't get any worse? Just peed off mainly because of the maintenance I give it and such low mileage, but I may just have to live with it?. I will keep you guy's posted on what I find out............Irv
 

·
Registered
Joined
·
2,333 Posts
I was in to see the dealer today and they have hired a Yamaha Tech guy! I talked to him and told him about the grizz using oil with only 1100 KM's on it. He said to keep an eye on it for the next few months and see if it gets worse, he told me the grizz's are prone to it because it is such big engine for just a single cylinder? I said well how come some guy's grizzlies use some and others don't? He didn't know what to say? Hopefuly it doesn't get any worse? Today I put Yamalube 5w-30 cold weather formula back in, I will see if that makes a difference? He told me not to run synthetic anymore as that would just make it more prone to consumption? I love synthetic! Does Mobil-1 make a specific atv/motorcycle oil? I want to try that and see what happens? I haven't had much luck with Amsoil engine oil, I use to burn it in my old truck and when I switched to Mobil-1 my burning stopped?
He hinted about a new twin engine for an upcoming grizz but he couldn't say to much, he just nodded his head yea or nay to some of my questions...Irv
 

·
Registered
Joined
·
289 Posts
Discussion Starter #11
IRV Mobil makes a motorcycle specific oil in 10W40 and 20W50. The 10W40 is called MX4T the 20W50 is just called V twin oil. I, like you, prefere synthetic oil, I run it in everything that I own from my garden tractor to motorcycle to my wifes van and the pickup. I am considering going back to yamahalube to try it and see if it makes a differnce on oil usage, The big single cylinder theory that the tech told you is bull, I had a Honda 650 single dual sport bike that was air cooled and it didn't use a drop, also I ride with others that have the new king quad some artic cats and honda's mine is the only one that consumes oil. Danny
 

·
Registered
Joined
·
2,333 Posts
Thanks dannyK, I have had a hard time finding the Mobil-1 motorcycle oil up here in Ontario? I have tried the local stores which carry other Mobil brands but not the motorcycle oil? I will have to make some calls today and see if I can locate some. I figured what he told me was B.S, he also stated that Yamaha is aware of the problem and he said that they haven't had an update or a recall because not many bitch about it? If mine gets worse I hope they can do something? I would hate to switch brands but I don't feel like adding oil after every ride either!......Irv
 

·
Premium Member
Joined
·
324 Posts
Ok, so in my browsing I've come across some intersting info. Yamaha has had oil consumpion problems with thier RX-1 snowmobiles also. Apperently the rings are getting clogged and Yamaha is suggesting using "RING FREE" ,some additive in your gas to clean them. Sounds like it works on the sleds, is this the same problem we're experencing? "Ring Free" is a Yamaha brand additive and isn't sold in Canada from what I read. I'll try it if I can get my hands on some. Read this site if it interests you---- http://www.ty4stroke.com/viewtopic.php?t=21777&highlight=sea+foam
 

·
Registered
Joined
·
289 Posts
Discussion Starter #14
The one tech I talked to here in snowmobile country also told me that the yammy sleds were having oil consumption issues.

Irv, you can probably get the 15W50 mobil 1 there, lots of guys are running that in their motorcycles here in the states, no issue with the wet clutch as long as it doesn't say energy conserving on the container, don't want friction modifiers in the oil. Danny
 

·
Registered
Joined
·
74 Posts
I bought my griz used with 600 mi/ 40hrs on it. Changed oil just because, came out very dirty but all was there so no using problem, yet! Mine is 2006 that is 6 mo. old. After reading these posts I will check it before every ride just to be sure. The more I read in here, the more I learn, thanks all!
 

·
Registered
Joined
·
9 Posts
Well this is my first post on here and I'm having the same problem as everyone else . My Grizzly is burning or losing oil somewhere . I had to add almost a full quart to it before a ride the other day and when I got back I checked it and there was no oil left on the dip stick anymore . I figured I did soemthing wrong so I put it back in and checked it out again and still no oil . This was after about 3 hours of riding and only 40 KMs mind you it was pretty hard riding but still I don't think it should have burnt that much . The quad is a 2004 with 2500 KMs on it and 225 hours of use . What's the deal ?? How can I fix this problem ???
 

·
Registered
Joined
·
234 Posts
welcome quad18star, hehehe i know that name from a familiar site. i have a similar oil problem and have no idea, i have excepted the fact and just check it before i ride so i dont hurt anything, it get a little pricey but so is buying another machine or motor

brian
 

·
Registered
Joined
·
2,333 Posts
Welcome Quadstar, glad you found the site. Your quad's oil consumption is the most I have ever heard of. You may have to re-ring? Are you running synthetic? Check my post below "no more oil consumption" I switched back to Yamalube and in 3 rides I haven't used any oil? I was using Amsoil and I started going through it at 800 miles so I switched back and all is good. I just seen my Can.Tire is now carrying Mobil-1 synthetic motor cycle oil so I may try that the next oil change? I know when I switched from Amsoil to Mobil-1 in my old truck I quit using it. I think I just have back luck with Amsoil? Good Luck....Irv (where's your pics?)
 

·
Registered
Joined
·
9 Posts
Hey guys .... Irv I added some Mobil-1 stuff from CTC and still burnt all the oil ... I just added 3/4s of a quart tonight so I'll see on the next ride . Maybe a ring job is in store next ... my neighbour figures the same also and he has a grizzly.
 
1 - 19 of 19 Posts
Top