Yamaha Grizzly Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
462 Posts
Discussion Starter #1
i rejetted today,and after i got everything back together,when i turn the handle bars to the left,the engine revs

i thought i had the cable pinched by the gas tank after reinstalling it,but i pulled it loose,and slid it back,started it back up,and it still did it

i tried adjusting the cable at the throttle,and it helped a little,but it still does it,,,any ideas?

also,the bike is less responsive after rejetting then before

i put the K&N pro flow with outer wears,air box lid removed (just until my Uni vents arrive),and a Dubach muffler

the directions said to use a 155 jet if using a aftermarket muffler,but had no suggestion if adding the Pro flow system with the air box lid removed,so i put a 160 MJ,,,,,4th clip on the needle,,,,2 1/2 turns on the mixture screw,,,,and the instructions said to reuse the stock spring,that they only supplied a new spring with the kit,incase the stock one had been misplaced,,,,any help would be greatly appreciated
 

·
Registered
Joined
·
2,333 Posts
I read something like this on another forum and the guy's problem was at the cable end that went to the carb, it wasn't in it's normal position? (in the hole) Thats all i have as i am fairly new to quads? Good luck...Irv
 

·
Registered
Joined
·
462 Posts
Discussion Starter #3
actually that does help,because i did have that cover off

i was going to disconnect the cable,and do the work on the work bench,but decided it would be easier to just leave the cable attached,but i was fidiling with it,,,,,,so i'll definatly check that tomorrow,,,,,thanx
 

·
Registered
Joined
·
339 Posts
Never heard of that brand muffler but I assume it is a more free flowing muffler than stock. With no lid on the air box it would be a big guess as to what size jet you need. Best thing is to do a plug chop to see how it is running.
 

·
Registered
Joined
·
462 Posts
Discussion Starter #5
just an update,,,,the engine reving when i turn the wheels to the left,,,problem was,,,,i had the carb off several times,and i guessed that when i was setting it down to get parts or tools,,,when i was picking it back up,i was twisting the cable,,,i spun the carb 3 times to the left,put it back on,,,,problem solved

jetting,,,,,i ended up with a 175 M Jet,,,5th clip on the needle,,,and 3.5 turns on the mixture screw,,,im up to 6 Uni Vents in the air box lid,and the plug is starting to burn a little cleaner,,,im adding two more this weekend,and putting a fresh plug in as well

right now,i can pull the front wheels up from a dead stop again,im really close

after i put the winch,warn bumper,and the 27" wheel kit on,i couldnt pull the front wheels up anymore,and now i can no problem again,so i did regain alot of my HP back
 

·
Premium Member
Joined
·
798 Posts
Sounds like I need to try and rejet. With the winch and such I can not pull the wheels off the ground from a dead stop.

Do you know what your altitude is about where you live?
 

·
Registered
Joined
·
462 Posts
Discussion Starter #7
yea,i am in West Virginia,but im still only at 280 ft above sea level

i found that out by doing a "Google Search" for my area,and it came up with alot of specifics for my area

like i said,it took some doing to get this close,but i made sure i was on the rich side,and know im basically adjusting it with adding the UNI vents,and putting fresh plugs in,,,,,im guessing im gonna be ending up with about ten vents,but i've been doing it in two vent incriments so i dont go too far,and end up lean

i also got some good help from batman over in the ATV Connection room,he pointed me in the right direction for the starting point,,,,a good fella,very helpful
 

·
Registered
Joined
·
462 Posts
Discussion Starter #8
oh yea,,,i do have the gorrila axles,and the clutch kit,but they are not installed yet,because ive been so busy at work,i cant find a time to get the bike to the Yammy shop( its the year end push for construction,the builders want to get their numbers up before the end of their ffiscal year ends),,,the warranty is void on the axles unless you have a authorized,certified Yammy tech install them,and can produce the receipt,,and they are too pricey to void the warranty on them,,so i figured while they are doing them,i'd just have them put the clutch kit on,with a new belt at the same time

so with the clutch kit,i should gain even more torque back from the wheel kit
 
1 - 8 of 8 Posts
Top